Home > HTPC > Le T’Internet – using 3G on Eurostar on SFR

Le T’Internet – using 3G on Eurostar on SFR

Just thought I’d post a little revelation I had on the Eurostar in France, heading towards Paris.

I’ve been using an SFR Dongle – based on the Huawei E160E. It has this wonderfully annoying habit of dropping the connection entirely whenever it loses coverage, which is every minute or two, requiring a manual reconnect; and then my Checkpoint VPN drops, because the IP address for the new connection is different.

Cue my (unlocked) T-Mobile E220 Dongle. Stick the SFR card in there… and hey presto, no more disconnects. If it loses coverage, it just happily waits until it gets it back again.

Admittedly – the connection is SLOW. ie. average 1-2kbps, with peaks of 10-15. I suspect there’s some connection continuity/reset thing going on with SFR’s network, so they actually force the disconnections, because their network can’t follow there my modem is fast enough to do any good.

I also suspect it’s just a timeout setting somewhere, which I could modify somewhere on the new modem.

Still – for now, it means I get some sort of connection, and don’t have to manually hit ‘connect’ 20 times a journey. Old tech, eh?

* Oh – and OnSpeed seemed not to like the choppy connection either – it works out LESS reliable than with no compression/proxy at all.

Advertisements
Categories: HTPC
  1. No comments yet.
  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: